It is currently Mon Oct 20, 2014 4:12 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 110 posts ]  Go to page 1, 2, 3, 4  Next
Author Message
 Post subject: Post your power consumption
PostPosted: Wed Feb 27, 2008 6:22 pm 
Offline

Joined: Mon Jan 01, 2007 9:57 am
Posts: 530
Location: US
My forum searching skills are truly horrible. I thought I saw a thread a while back about posting power consumption, but I can't seem to find it. Sorry to everybody since I know this is just a duplicate thread...

Anyways, I thought I'd just share something that everybody here knows: Our power supplies are complete overkill.

My current system:

Intel E4400 (stock 2GHz) O/C to 3.2GHz @ 1.45v
ASUS P5K-VM
4x1GB Corsair XMS2 Memory @ 2.1v
XFX GeForce 8800GTS 512 (stock 650/1625/970) O/C 740/1850/1125
Auzentech X-Plosion Sound Card
Seagate 7200.10 320GB
Lite-On 16X DVD Burner
NEC Floppy Drive
Seasonic S12-500

With probably 3 or 4 USB devices attached

Power consumption? 238W full load at the wall (Kill-A-Watt) (rthdribl and Orthos Gromacs test)

Factoring in the power supply being only 87% efficient at that load level, that means my seriously overclocked computer with a lot of fat only takes about 210W full load!!!

134W idle

So yeah...


Last edited by tehfire on Wed Feb 27, 2008 6:26 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 27, 2008 6:25 pm 
Offline

Joined: Mon Jan 01, 2007 9:57 am
Posts: 530
Location: US
Also, my laptop.

Lenovo R61 - 29W idle, 60W full load


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 27, 2008 6:42 pm 
Offline

Joined: Sat Feb 16, 2008 3:00 pm
Posts: 28
Location: Southeastern USA
E8400, IP35-E, GSkil DDR-800, Antec 430W PS, Samsung SpinPoint HDD, Biostar GeForce 8400GS Video, D-Link wireless card, Samsung DVD-RW...

162W while priming including the 22" LCD (so the box is sucking down ~118W by itself). Probably higher if the DVD were spinning but how much I haven't checked. Idle is 120W all together.

I wouldn't really call that "only," personally, but I guess it would be worse if I had gone for the quad.

**EDIT**

I just checked the laptop. Fully loaded it runs at 25W, 19W while folding with the screen shut. I figured it would have been about double that. For $1.50/mo I may as well just let the thing fold, afterall.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 27, 2008 8:48 pm 
Offline
SPCR Reviewer

Joined: Sun Aug 11, 2002 3:26 pm
Posts: 3998
Location: Phoenix, AZ
The internet and email "office" system:

Full load: 124 watts (CPUBurn and AtiTool)
Idle: 106 watts

Hardware: Geode 1750, Ati9500Pro, 2.5" HDD, old FSP PSU (modded with 120mm Nexus), no other fans.

I'm a little surprised by the small difference between the load and the idle. Must be that damn VGA card. It was the only one I had in the parts bin the could do the resolution I needed for this monitor. Figuring in the PSU losses I'm probably in the ~80watt range for the actual DC power draw...not too bad I suppose.

_________________
Senior Contributing Writer, SPCR


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 28, 2008 12:29 am 
Offline
Friend of SPCR

Joined: Wed Jan 16, 2008 8:56 pm
Posts: 356
Location: Council Bluffs, Iowa
I just bought a Kill-a-Watt earlier this week, so I was secretly waiting for one of these threads to crop up.

79 watts idle
120 watts load (rthdribl and CPUburn)

Hardware:
E6550
GeForce 7600gs
2x 3.5" hdd
Seasonic S12-II

So, at full load, I'm pulling a fair bit less than 100 watts DC. I'm impressed, to be honest - I expected more.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 28, 2008 9:03 am 
Offline

Joined: Tue Jul 24, 2007 3:57 pm
Posts: 312
Location: Minnesota
My file server is about 60w idle, 80w load . with three disks too!

My gaming machine is probably 120W idle, 200w load [see sig for info]

_________________
Chris Randel
Network Administrator, Quiet Enthusiast.
Corsair 600t
Lian-Li Q08 FS
Lian-Li Q07 Pics
New - P183 Build


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 28, 2008 4:19 pm 
Offline

Joined: Wed Feb 13, 2008 5:46 pm
Posts: 12
Location: Nebraska
My Dell x300 laptop: 20 watts idle 50 when charging
Fileserver: 50 watts (PII 333, 2 Hard drives)

Measured with a kill-a-watt


Top
 Profile  
 
 Post subject: Re: Post your power consumption
PostPosted: Fri Feb 29, 2008 12:54 am 
Offline
*Lifetime Patron*

Joined: Sun Mar 09, 2003 12:27 pm
Posts: 1465
Location: Reading.England.EU
tehfire wrote:
Sorry to everybody since I know this is just a duplicate thread...
:lol: The 2006 thread starts here.

_________________
2009/Oct: Jetway JNC81-LF * 4850e naked under fanless Xigmatek Apache * Antec mini Skeleton w/Nexus 120mm PWM fan * Delta 90W brick w/Skeleton DC-DC board * WD2500BEVT 250Gb blue


Top
 Profile  
 
 Post subject: 2 Machines
PostPosted: Mon Mar 03, 2008 10:28 am 
Offline

Joined: Sun Mar 14, 2004 11:40 am
Posts: 228
Asrock Conroe945G-DVI, overclocked E6600, Radeon 3850, 2xhdd (320, 500 GB), SCSI card. ~ 90-105 watts at idle (XP vs. Mac).

Asus M2NPV-VM, undervolted energy-efficient Athlon X2 3800+, 1x 40GB 2.5" HDD (boot/OS), 2x 500GB Samsung 501LJ, 1 HDTV Wonder, 1 Cat's Eye Tuner, PCIe 3450 Passive, 4 fans lowest speed. ~ 105 watts idle (Vista w/ MCE running)

-Dan


Top
 Profile  
 
 Post subject:
PostPosted: Mon Mar 03, 2008 12:34 pm 
Offline
Friend of SPCR

Joined: Tue Dec 14, 2004 4:06 pm
Posts: 1439
Location: New Hampshire, US
The system in my sig is slightly modified
X2 4000+ @ 2.4ghz 1.125v
AN-M2 board
4x1gb Crucial
HD 3870(need to do the bios undervolt still)
WD Raptor 150gb
WD Caviar 500GB

At idle it draws 77-80W, even less if I underclock+undervolt the cpu further. 90% of the time the thing is folding, and draws 115W with 100% CPU load. I haven't done full load testing just yet, but when I get home I'll try playing a DVD, file copy from both HDD while folding and running some 3d app. In games it never draws more than 189W from the wall.

_________________
F@H
Oldest Setup
Old
i5-750 | TR AXP-140 | DFI MI P55-T36 | Lan-Gear mITX | HD5850 | Silverstone ST45SF


Top
 Profile  
 
 Post subject:
PostPosted: Mon Mar 03, 2008 3:32 pm 
Offline
*Lifetime Patron*

Joined: Sat Apr 24, 2004 1:45 am
Posts: 1777
Location: At Home
Dell Vostro 400 – Intel E4500 2.2GHz, 2GB 2x1GB DDR2-667, Samsung HD250HJ 250GB SATA hard drive, Intel G33 chipset & IGP, stock Dell Power Supply.

Powered off – 1.5W
Standby – 2W
Idle – 46W
Orthos (Large, in-place FFTs) – 77.5W (VCore set to lowest value with RMClock)

I just bought this for my parents and was very pleasantly surprised by how power efficient it is and how quiet the power supply is. The CPU and case fans need replacing or taming though.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 07, 2008 2:13 pm 
Offline

Joined: Mon Feb 11, 2008 9:52 am
Posts: 55
Location: USA
ya'll might as well keep this thread going, most of the 2006 thread has super old hardware :P

BTW, how accurate is Kill-A-Watt?

sorry that I don't know my power consumption. Basically I have a modest c2d and a midrange c2q, using a 500W and 550W, which I now know is too much, but who complains about a little headroom. :)


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 07, 2008 8:20 pm 
Offline

Joined: Mon Dec 17, 2007 10:02 pm
Posts: 20
Location: Forest Hills, NY
My Idle is about 140w and 'full-load' is about 335w from the wall. My monitor ran at about 80w from the wall. I measured this with a Kill-A-Watt, they're supposed to have an accuracy of -/+ 0.2%.

My full-load test consisted of 2x SATA HDDs transferring files to each other, a DVD burning, network controller loaded with an 80Mbps file transfer to my external drive, 6 USB devices (2 iPods charging, phone charging, usb-powered external hard drive, G15 keyboard + mouse), a DVD playing with 7.1 sound (for sound card), ATi tool on an overclocked 8800GTS 640MB overclocked to 675/1620/1000 core/shader/ram and an Intel C2D E6750 @3.4Ghz +4x 1024MB DDR2 800 sticks running orthos blend. I also had all the fans at 100% duty cycle and 12v and dual 12" CCFLs.

_________________
Intel E6750 @ 3.2GHz /w TR Ultra120 extreme + Nexus 120mm
Gigabyte GA-P35-DS3L /w TR HR-05 IFX
4GB Wintec AmpX DDR800
eVGA 8800GTS 640 SC @ 675/1600/1000 /w Zalman VF-1000 with 2x80mm Nexus fans and RHS88 set
2x WD2500KS
Corsair 620HX PSU
Lian Li PC-65B II /w Noctua 12cm intake + Nexus 80mm
Pics


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 12, 2008 7:28 am 
Offline

Joined: Thu Feb 28, 2008 1:13 am
Posts: 3
Location: Bulgaria
Intel E8400
1GB DDR3
Asus P5K3 Deluxe
Seagate 320GB
LG DVD Burner
Power supply ISO (that one which came with the FoxConn case)
probably with 70-75% efficiency.

Idle consumption: 80W
Crysis consumption at high detail: 200W

Consumption is measured with no DVD in the DVD drive.
HDD is not in idle because of low RAM amount for Crysis.
Case fan and CPU fan are stock fans but work with cool & quiet option
turned on in BIOS.

My HP at work is dc7700p with 320GB HDD and IGP with Idle consumption of 52W


Top
 Profile  
 
 Post subject:
PostPosted: Thu Mar 27, 2008 8:50 am 
Offline
*Lifetime Patron*

Joined: Wed Mar 07, 2007 7:49 am
Posts: 713
Location: Denmark
Intel E4500 (1,075V in BIOS)
2GB DDRII RAM
Gigabyte GA-G33M-DS2R
Samsung HD501LJ
Sapphire HD3870

In NSK1300 with PW-200-V and Dell power brick (DA-2 / Y2515)

Idle: 64W
Load (Gaming): 131W
Load (3DMark06): 146W (spike)

_________________
I'd rather go synchronize swimming with Angela Lansbury


Top
 Profile  
 
 Post subject:
PostPosted: Thu Mar 27, 2008 10:19 am 
Offline

Joined: Sat Aug 11, 2007 8:15 am
Posts: 19
Main computer (soon to be replaced/upgraded)
X2-4400
2 GB DDR
WD320GB HD
7600GT video
X-Fi sound card
XP Pro
Idle around 80 Watts and around 130 Watts loaded

The replacement for above
E8400
4 GB DDR2
WD750GB
7600GT
X-Fi
Vista Ultimate 64 bit
I'm guessing around 75 Watts idle and 120 Watts loaded (not measured yet) Hopefully even less.

HTPC
BE-2350
2 GB DDR
WD320GB
690G video and audio
TV tuner card
XP Home + BeyondTV 4.8
57-60 Watts idle and around 80 Watts peak

Ancient HP laptop (collecting dust)
C550
256MB
60GB HD
Xubuntu linux
Around 17 Watts idle and 22 Watts loaded

I measure these things a lot, but I forget just as fast. The Kill-A-Watt is plugged into the HTPC almost full time. It needs the most watching.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 28, 2008 6:10 am 
Offline

Joined: Fri Jun 17, 2005 5:54 am
Posts: 45
Location: astraya
55W idle

A8V deluxe
9600XT
Winchester core A64 0.9V 1Ghz
320GB Seagate
Seasonic ss-430hb (saves 4W over normal crap supply)
512MB (1 stick 4W)

This is my Frankenstein combo, because my A8N-VM CSM got hit by lightning, and I'm searching for a new paradigm.

Trivia: the best LCD I have used is the Viewsonic 930b, which would work at 12W (or better), but that died, and bloody Viewsonic Australia wouldn't give me another one, so I'm stuck with a 920b, which takes 22W, and 5W when it's turned off. (I only just worked that out thanks to getting info for this post.)

The best downloader I ever had was an integrated Intel board with a 1Ghz Pentium on it. I think I had to underclock it to 750Mhz, because the heatsink wouldn't sit straight.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 28, 2008 10:55 am 
Offline
*Lifetime Patron*

Joined: Thu Nov 09, 2006 4:44 pm
Posts: 336
Location: San Jose, CA
eventually I'll get numbers on my other 2 systems. But for now:

IBM Thinkpad A31 laptop - 22w on idle
Samsung 970p lcd monitor - 22w. (im running 2 of these)


Top
 Profile  
 
 Post subject:
PostPosted: Sun Mar 30, 2008 7:03 pm 
Offline

Joined: Fri Jun 17, 2005 5:54 am
Posts: 45
Location: astraya
Here's a bit of trivia for you (according to my 12V inverter, and my dodgy watt meter (similar to Killawatt) : a Seagate 320GB SATA (ST3320620AS) takes under 7W when idle. That's through a Seasonic PSU. My inverter says 0.5A @ 13V, and it adds 20%. I can fake a high result, but not a low one :)

My dodgy watt meter also says that my cheap Codegen PSU makes the system 3 watts better, but my inverter clearly says 6W worse. I always go by the inverter input at the end of the day.

I still can't account for 55W, though. There is a phantom something sucking it up.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Mar 31, 2008 7:46 am 
Offline

Joined: Tue Oct 25, 2005 1:43 pm
Posts: 28
Main machine:
Asrock Conroe945G-DVI
Intel E6300
2 x 1GB
WD 320GB
BenQ 1640 DVD-RW
Integrated video via ADD2 DVI card
Antec Aria w/ 300W PS
Idle = 95W

The Antec Aria was recently replaced with an Antec Solo and Enermax Modu82+ 425W, guts pretty much the same except I replaced the Zalman 7000 with a Ninja, and the BenQ with an LG (for color reasons).
New Idle = 72W

Server:
Asus P3B-F
P3 733
4 x 128MB
Seagate 250
Seagate 500
ATI Rage 3D PCI
2 x Hauppauge PVR-150
Netgear GigE PCI NIC
Antec Earthwatt 380
Idle = 67W

HTPC:
Asus A8N-VM CSM
A64 3000+
2 x 512MB
Samsung 250GB
NEC 3540 DVD-RW
Hauppauge PVR-150
Seasonic S12-380
Idle = 62W

Shuttle SS51G SFF
P4 2.53GHz
2 x 512MB
ATI Radeon All-in-wonder
Seagate 60GB
Pioneer DVD-RW
Shuttle Flex ATX 200W PS
Idle = 67W

MythTV frontend:
Chyang Fun SFF
Celeron 1.7
CFI-S86 mb
1 x 512MB
Maxtor 60GB
Lite-on DVD-ROM
CFI PS
Idle = 51W

MythTV frontend:
Compaq iPAQ legacy-free desktop
P3 733
Compq i810 mb
10GB HD
2 x 256MB
Integrated video/sound
90W SFX ps
Idle = 32W

MythTV diskless frontend:
HP Vectra VL400
P3 1GHz
HP i815 mb
48x CD-ROM
2 x 256MB
Integrated video/sound
HP 200W power supply
Idle = 31W

The above was recently downgraded to P3 733, put into the freed up Antec Aria, CD-ROM swapped with the BenQ 1640
New Idle = 38W
So the power supply in the 4yr old Antec Aria isn't as efficient as the 7yr old VL400.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Apr 02, 2008 11:48 pm 
Offline

Joined: Fri Jun 17, 2005 5:54 am
Posts: 45
Location: astraya
You should be able to get the A8N-VM CSM down a bit more by using RMclock to 1.1V. The CPU will likely run from 1GHz to 2GHz at 1.1V (or pretty close)

Which Forceware drivers are you using? One of the early versions works real well, but they stuffed up the newer ones, so TV-out gets scaled to fit the TV all the time.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Apr 03, 2008 12:29 pm 
Offline
*Lifetime Patron*

Joined: Thu Nov 09, 2006 4:44 pm
Posts: 336
Location: San Jose, CA
Ran kill a watt on my main system for a while:

Idle after windows boot: 178watts
Load: 238watts
- load is with FAH SMP version running

specs:
Supermicro 742S-420B case.
Tyan K8WE
Opteron 246 x2 (dual socket board)
2GB ram (1gb x2)
Maxtor Atlas 3, 10krpm u160 SCSI drive
Maxtor Atlas 10k V, 10krpm u160 SCSI drive
Seagate 10k.5 10krpm u320 SCSI drive
Nvidia EN6800 GT
420watt PSU that came with the case.
1x 120x38mm exhaust fan
2x 92mm "intake" (actually mounted in the middle of the case)
2x Zalman 9700 HSF with Fans Removed


Top
 Profile  
 
 Post subject:
PostPosted: Fri Apr 04, 2008 8:54 am 
Offline
*Lifetime Patron*

Joined: Sat Oct 25, 2003 3:21 pm
Posts: 1252
Location: 15143, USA
System (here):
* E3110 at 3.6GHz, 1.225V in BIOS
* 9600GT running stock
* 450VX power supply

Kill-a-watt:
* 85W idle
* 120W CPU loaded
* 165W CPU & GPU loaded

CPU & GPU temps stay below 55C under sustained load.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Apr 06, 2008 12:21 pm 
Offline
Moderator

Joined: Mon Dec 09, 2002 7:11 pm
Posts: 7372
Location: Maynard, MA, Eaarth
Greetings,

I finally have gotten to measure my main machine!

Athlon 64 X2 4200+
2GB RAM
Gigabyte GA-K8N SLi Pro mobo
(2) 7600GS video cards
(3) hard drives
(2) optical drives
floppy
Scythe DF 120mm exhaust
Scythe Slipstream 500RPM intake
Fortron Source Green 300watt PSU

109watts idle
168watts running SMP Folding@Home
189watts running SMP F@H and rFactor (racing game)

_________________
Sincerely, Neil
http://neilblanchard.blogspot.com/


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 23, 2008 4:31 am 
Offline
Moderator

Joined: Mon Dec 09, 2002 7:11 pm
Posts: 7372
Location: Maynard, MA, Eaarth
Hello,

I wrote:
I finally have gotten to measure my main machine!

Athlon 64 X2 4200+
2GB RAM
Gigabyte GA-K8N SLi Pro mobo
(2) 7600GS video cards
(3) hard drives
(2) optical drives
floppy
Scythe DF 120mm exhaust
Scythe Slipstream 500RPM intake
Fortron Source Green 300watt PSU

109watts idle
168watts running SMP Folding@Home
189watts running SMP F@H and rFactor (racing game)


I've replaced the motherboard with an Asus server mobo, increased to 4GB of RAM ,and I'm running a single 6600 128MB video card, and now the wattage running SMP F@H (in Ubuntu) is just 122watts! That's a 46watt decrease! :twisted:

_________________
Sincerely, Neil
http://neilblanchard.blogspot.com/


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jul 05, 2008 9:34 pm 
Offline

Joined: Fri May 30, 2008 9:38 pm
Posts: 33
Location: Sydney, Australia
I've been going a little nuts measuring stuff this weekend. I originally used an Australian copy of the Kill-o-watt (from Jaycar), but have found that it does a dreadful job of measuring standby, as it simply reports the apparent power, without accounting for power factor.

So I threw hardware at the problem, and lashed up a test jig, with an oscilloscope measuring mains voltage and current (via a 1 Ohm resistor in the neutral line), then throwing the data into excel and calculating instantaneous power, and then averaging over a few cycles.

The result is figures I can trust :)

So my first machine, a combined Myth backend/frontend:
    Via EN15000G motherboard, at 1.5GHz.
    Hitachi 500GB 2.5" 5400 rpm HDD
    Hitachi 160GB 2.5" 5400 rpm HDD
    Hauppauge Nova-T-500 dual DVB capture card
    PicoPSU 120 Power converter
    XP Power ACS60US12 60W 12V open-frame SMPS.
    Noctua 80mm case fan at 5V.
Standby: 3.2W
Idle: 26.6W

My desktop, a generic Core2 machine running Ubuntu:
    Asus P5B-VM motherboard
    Corsair XMS2-6400 RAM (2x 512mb sticks)
    Core 2 Duo E6600 CPU (2.4GHz)
    400Gb Seagate Barracuda ES 7200RPM 3.5" HDD
    M-Audio Delta-44 PCI sound card
    Sparkle Power SPI220LE 220W power supply
    Nexus 120mm case fan at 12V

Standby: 1.3W
Idle: 62.8W

Same machine with a Corsair HX520W:

Standby: 1.4W
Idle: 70.8W

It's a good example of what sort of efficiency gain you get by going from an efficient "average" power supply, to an equally efficient small power supply.

Unless you're running great thirsty video cards, you just don't need more than a 200W supply with the current crop of CPUs. And by using an overpowered power supply, you cop an efficiency hit. I wonder how many people are replacing perfectly good 300W supplies with 850W behemoths, simply because they're 80+ silver?

Incidentally, the cheap power meter reports the SPI220LE as having 15W at standby.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jul 06, 2008 4:08 am 
Offline

Joined: Wed Mar 26, 2008 6:32 am
Posts: 100
Location: Switzerland
Intel P35DP Motherboard
E8400 @ 3ghz
2GB DDR2-800 Corsair
Geforce EVGA 9600GT
Samsung 250HJ
Enermax Liberty 550W
3 Noctua 1200 Fans (7V, 7V, 4.7V)
1 Lian Li Case Fan (12cm) @ 6V

Idle: 88W
Load: 140W

Samsung 226CW 22"
Sleep: <=1W
"Load" (100% brightness): 44W

15" Powerbook G4 (1.33ghz)
Idle: 20W
Load: haven't measured yet, don't really ever use it under full load
Sleep (suspend to ram): <=1W


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jul 06, 2008 2:44 pm 
Offline

Joined: Sun Sep 05, 2004 1:51 pm
Posts: 685
Location: Gefle, Sweden
E7200 @3.2GHz (stock voltage + speedstep)
Gigabyte P35-DS3
8GB DDR2 (421MHz)
HD3870 (800/1201)
Five 7200rpm Samsung harddrives
FSP Epsilon 600

198W MaxBoot
130W AfterBoot
106W LateIdle (some drives asleep)
213W LateLoad (Orthos blend + RTHDRIBL)

Before the latest upgrade I had an overclocked 90nm X2 and a powerhungry motherboard, and was loading above 300W.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jul 22, 2008 7:33 pm 
Offline

Joined: Tue May 13, 2008 9:25 am
Posts: 3
Location: California
Motherboard: GIGABYTE GA-MA78GPM-DS2H AM2+/AM2 AMD 780G HDMI Micro ATX AMD Motherboard

AMD 64 X2 5200+ (89W)
Integrated Graphics (ATI HD 3200)
2 hard drives
2 800MHZ 1 gb Corsair RAM sticks

55 Watts at idle
137 Watts at load (transcoding DVD to x264)
CentOS 5.2 64 bit

Using NSK-1380 stock power supply (380 watts I believe) using a kill-a-watt

I am soon going to upgrading to a Phenom 9550 quad core (95 watt), I am very curious how much power it will draw at idle and load...


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jul 23, 2008 11:01 pm 
Offline

Joined: Sat Feb 11, 2006 11:57 pm
Posts: 867
Location: Montreal, Quebec (Canada)
i would have thought my computer didn't took that much power, but i think my PSU seem to have a problem when i put in a more powerful video card, it whines/squeals in 3D games (the "sound character" changes as i move my view around and when it's loading objects around...) . It's doing it on the 8600GTS and the 9600GT, but not with my old 7600GT. (i don't think the 2 more powerful video cards would be faulty, since the "sound character" from the PSU is practically the same with both).

so i guess i should change my PSU for more stability with bigger video cards and additionnal components inside. i'm going to buy the Corsair TX650W

so i think i'll post here later when i'll have the new PSU installed.

_________________
Case: Antec Three Hundred (w/ Corsair TX650W) | Main Board: Asus P7P55D-E LX | Video: eVGA Geforce GTX 560 Ti SuperClocked 1gb | HDD: Western Digital WD10EALS | CPU: Intel Core i5 750 (w/ Prolimatech Megahalems rev. B + Nexus B/W 120mm @ 12V). | Memory: 4 x 2gb G.Skill DDR3-1600 | Exhaust fans: Noctua NF-S12B FLX @ 12V. & Noctua NF-P14 FLX @ 12V. | Monitor: Asus VE228H.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 110 posts ]  Go to page 1, 2, 3, 4  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: YaCy [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group