It is currently Sat Dec 20, 2014 7:08 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 16 posts ] 
Author Message
 Post subject: missing/broken emoticons.
PostPosted: Thu May 09, 2013 6:13 am 
Offline
*Lifetime Patron*

Joined: Sun May 21, 2006 9:09 am
Posts: 1930
Location: Northern California.
is it just me, or are some of the 'smilies' links broken? (like six)

:D :) :( :o :? :wink:

_________________
Please support SPCR by buying your gear through these links: NCIX, Amazon and Newegg


Top
 Profile  
 
 Post subject: Re: missing/broken emoticons.
PostPosted: Thu May 09, 2013 6:22 am 
Offline

Joined: Mon Mar 17, 2008 1:49 pm
Posts: 1256
Location: UK
I have this too.

_________________
Silverstone SG03B: E8200, Asus P5E-VM HDMI, 2Gb RAM, Leadtek 9600GT+S1 rev. 2, Samsung 500Gb, Seasonic X-400, 2x Akasa 120mm, Scythe Zipang 2 fanless


Top
 Profile  
 
 Post subject: Re: missing/broken emoticons.
PostPosted: Thu May 09, 2013 7:10 am 
Offline
*Lifetime Patron*

Joined: Thu Feb 13, 2003 6:53 am
Posts: 1544
Location: Sweden
Me too. :(

_________________
Main: ASRock B85M-ITX | i3-4330 | 16GB DDR3 | Intel 730 240GB | HDPLEX H1-S | picoPSU | No moving parts | Idle 13.9W
HTPC: ASRock H81M-ITX | Pentium G3420 | 4GB DDR3 | Intel 520 120GB | HDPLEX H1-S | picoPSU | No moving parts | Idle 11.2W
Gaming: Intel DH77EB | i5-3570K | GTX 750 Ti | 16GB DDR3 | Intel 520 120GB | TJ08-E | G-360 360W
Server: Intel DH77DF | i3-2100T | 4TB+3x3TB | picoPSU | Idle 24W AC


Top
 Profile  
 
 Post subject: Re: missing/broken emoticons.
PostPosted: Wed May 15, 2013 3:49 pm 
Offline
*Lifetime Patron*

Joined: Sun May 21, 2006 9:09 am
Posts: 1930
Location: Northern California.
so thats only 3 of us total, experiencing broken smilies?


that is weird....

_________________
Please support SPCR by buying your gear through these links: NCIX, Amazon and Newegg


Top
 Profile  
 
 Post subject: Re: missing/broken emoticons.
PostPosted: Wed May 15, 2013 4:07 pm 
Offline

Joined: Sun Jan 23, 2005 11:44 pm
Posts: 166
Location: London
I get the same, i think not many people have chimed in to say they are getting the problem as most people know what :D :) :( :o :? :wink: are or just aint that bothered.

_________________
Case: P182, Fans: 4xNF-P12@800Rpm, MoBo: GA-EX58-UD4, CPU: i920, GPU: GV-N670OC-2GD, PSU: Seasonic 760 platinum, HDD: HD203WI, SSD: VTX4-25SAT3-128


Top
 Profile  
 
 Post subject: Re: missing/broken emoticons.
PostPosted: Wed May 15, 2013 4:48 pm 
Offline
*Lifetime Patron*

Joined: Sun May 21, 2006 9:09 am
Posts: 1930
Location: Northern California.
Spoon Boy wrote:
I get the same, i think not many people have chimed in to say they are getting the problem as most people know what :D :) :( :o :? :wink: are or just aint that bothered.


i cant tell what,
Code:
:D  :)  :(  :o  :?  :wink:

are, cause all i see is a broken image placeholder....

i guess i just wonder what changed more than anything.... did SPCR fall behind on its smiley payments? or did mike get anti smiley all of the sudden....?
:lol:

_________________
Please support SPCR by buying your gear through these links: NCIX, Amazon and Newegg


Top
 Profile  
 
 Post subject: Re: missing/broken emoticons.
PostPosted: Wed May 15, 2013 5:02 pm 
Offline
Moderator

Joined: Thu Oct 06, 2005 4:36 am
Posts: 4770
Location: Monterey Bay, CA
I subscribe to another site that also uses this bulletin board s/w. It has the same broken emoticons.

_________________
1080p Gaming build: i5-4670K, Mugen 4, MSI Z87-G45, MSI GTX 760 2GB Gaming, 8GB 1866 RAM, Samsung Evo 250GB, Crucial MX100 256GB, WD Red 2TB, Samsung DVD burner, Fractal Define R4, Antec True Quiet 140 (2 front + rear) case fans, Seasonic X-560. 35-40W idle, 45-55W video streaming, 170-200W WoW, 200-230W Rift, 318W stress test (Prime95 + Furmark)

Support SPCR through these links: NCIX, Amazon and Newegg


Top
 Profile  
 
 Post subject: Re: missing/broken emoticons.
PostPosted: Wed May 15, 2013 11:11 pm 
Offline

Joined: Fri Mar 14, 2008 5:18 am
Posts: 506
Location: London, UK
It's proof, the internet is breaking ... :shock: :wink: :wink: :wink: :wink:


Top
 Profile  
 
 Post subject: Re: missing/broken emoticons.
PostPosted: Thu May 16, 2013 3:39 am 
Offline

Joined: Sun Sep 05, 2004 1:51 pm
Posts: 686
Location: Gefle, Sweden
I can report they're in good health:
Image


Top
 Profile  
 
 Post subject: Re: missing/broken emoticons.
PostPosted: Wed Jul 24, 2013 5:04 am 
Offline

Joined: Mon Jul 22, 2013 12:02 am
Posts: 9
I'm getting the same problem

:D :) :( :o :? :wink:

Image

The image url's go to a page not found page.


Top
 Profile  
 
 Post subject: Re: missing/broken emoticons.
PostPosted: Wed Jul 24, 2013 5:07 am 
Offline

Joined: Mon Mar 17, 2008 1:49 pm
Posts: 1256
Location: UK
So have the gif images dissappeared from the webserver? :? This makes me :(

_________________
Silverstone SG03B: E8200, Asus P5E-VM HDMI, 2Gb RAM, Leadtek 9600GT+S1 rev. 2, Samsung 500Gb, Seasonic X-400, 2x Akasa 120mm, Scythe Zipang 2 fanless


Top
 Profile  
 
 Post subject: Re: missing/broken emoticons.
PostPosted: Sun Jul 28, 2013 11:05 am 
Offline

Joined: Wed Apr 28, 2004 8:21 pm
Posts: 553
Location: Scotland, UK
Me too

:D :) :( :o :? :wink:

missing

_________________
CPU & HS: i5 2500K | Noctua Noctua NH-U12 - fanless
Case & PSU: Antec P180 | Antec Phantom 500
Components: 8GB G.SKILL | Gigabyte Z68 | Sapphire Ultimate HD7750 | Samsung 840 250GB
Cooling: Nexus RS 120mm top controlled by mobo (very low RPM)
Storage: HP MediaSmart EX495 WHS2011 - 2x1TB WD Red


Top
 Profile  
 
 Post subject: Re: missing/broken emoticons.
PostPosted: Mon Jul 29, 2013 11:55 am 
Offline
*Lifetime Patron*

Joined: Sun May 21, 2006 9:09 am
Posts: 1930
Location: Northern California.
User CP » Board preferences » Edit display options » Display smilies as images: =[No]»Submit
Image Image Image Image Image

_________________
Please support SPCR by buying your gear through these links: NCIX, Amazon and Newegg


Top
 Profile  
 
 Post subject: Re: missing/broken emoticons.
PostPosted: Mon Jul 29, 2013 2:07 pm 
Offline

Joined: Sun Jan 23, 2005 11:44 pm
Posts: 166
Location: London
Maybe this is whats happening
https://www.phpbb.com/community/viewtopic.php?f=46&t=744065

_________________
Case: P182, Fans: 4xNF-P12@800Rpm, MoBo: GA-EX58-UD4, CPU: i920, GPU: GV-N670OC-2GD, PSU: Seasonic 760 platinum, HDD: HD203WI, SSD: VTX4-25SAT3-128


Top
 Profile  
 
 Post subject: Re: missing/broken emoticons.
PostPosted: Mon Nov 18, 2013 9:16 am 
Offline
*Lifetime Patron*

Joined: Sun May 21, 2006 9:09 am
Posts: 1930
Location: Northern California.
Woooo -Hoooooo!!!!

They're all back!!!!



:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :mrgreen: :| :arrow: :idea:

_________________
Please support SPCR by buying your gear through these links: NCIX, Amazon and Newegg


Top
 Profile  
 
 Post subject: Re: missing/broken emoticons.
PostPosted: Mon Nov 18, 2013 10:15 am 
Offline
*Lifetime Patron*

Joined: Thu Feb 13, 2003 6:53 am
Posts: 1544
Location: Sweden
:D :lol:

_________________
Main: ASRock B85M-ITX | i3-4330 | 16GB DDR3 | Intel 730 240GB | HDPLEX H1-S | picoPSU | No moving parts | Idle 13.9W
HTPC: ASRock H81M-ITX | Pentium G3420 | 4GB DDR3 | Intel 520 120GB | HDPLEX H1-S | picoPSU | No moving parts | Idle 11.2W
Gaming: Intel DH77EB | i5-3570K | GTX 750 Ti | 16GB DDR3 | Intel 520 120GB | TJ08-E | G-360 360W
Server: Intel DH77DF | i3-2100T | 4TB+3x3TB | picoPSU | Idle 24W AC


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group