Internet DNS problems right now?

Our "pub" where you can post about things completely Off Topic or about non-silent PC issues.

Moderators: NeilBlanchard, Ralf Hutter, sthayashi, Lawrence Lee

Post Reply
RaptorZX3
Posts: 867
Joined: Sat Feb 11, 2006 11:57 pm
Location: Montreal, Quebec (Canada)

Internet DNS problems right now?

Post by RaptorZX3 » Sun Nov 08, 2009 9:01 pm

ok i'm having problems connecting on some websites, while some other ones are working. Can someone tell me WHY this is happening?

my Windows Live Messenger doesn't connect, some websites doesn't work, but i'm able to get in the SPCR website and other websites, while some others doesn't work at all (like Google.ca or www.secondlife.com)

Can it be a whole network problem not only affecting my ISP?
Case: Antec Three Hundred (w/ Corsair TX650W) | Main Board: Asus P7P55D-E LX | Video: eVGA Geforce GTX 560 Ti SuperClocked 1gb | HDD: Western Digital WD10EALS | CPU: Intel Core i5 750 (w/ Prolimatech Megahalems rev. B + Nexus B/W 120mm @ 12V). | Memory: 4 x 2gb G.Skill DDR3-1600 | Exhaust fans: Noctua NF-S12B FLX @ 12V. & Noctua NF-P14 FLX @ 12V. | Monitor: Asus VE228H.

dukla2000
*Lifetime Patron*
Posts: 1465
Joined: Sun Mar 09, 2003 12:27 pm
Location: Reading.England.EU

Post by dukla2000 » Mon Nov 09, 2009 1:11 am

Strange you should mention it, but my web hosts seemed to be down from sometime on the evening of 7 Nov till sometime on 8 Nov (all times UTC) and when they came back I couldn't access a forum I run via a hardcoded IP address. But can access it via a non-IP URL. And no - it is a fixed IP and is still at the old IP address!
[size=75]2009/Oct: Jetway JNC81-LF * 4850e naked under fanless Xigmatek Apache * Antec mini Skeleton w/Nexus 120mm PWM fan * Delta 90W brick w/Skeleton DC-DC board * WD2500BEVT 250Gb blue[/size]

RaptorZX3
Posts: 867
Joined: Sat Feb 11, 2006 11:57 pm
Location: Montreal, Quebec (Canada)

Post by RaptorZX3 » Mon Nov 09, 2009 10:19 am

it seem to be fixed now.

But i was able to ping my ISP's DNS servers IPs, so i guess it wasn't my provider, but a general net problem.
Case: Antec Three Hundred (w/ Corsair TX650W) | Main Board: Asus P7P55D-E LX | Video: eVGA Geforce GTX 560 Ti SuperClocked 1gb | HDD: Western Digital WD10EALS | CPU: Intel Core i5 750 (w/ Prolimatech Megahalems rev. B + Nexus B/W 120mm @ 12V). | Memory: 4 x 2gb G.Skill DDR3-1600 | Exhaust fans: Noctua NF-S12B FLX @ 12V. & Noctua NF-P14 FLX @ 12V. | Monitor: Asus VE228H.

xan_user
*Lifetime Patron*
Posts: 2269
Joined: Sun May 21, 2006 9:09 am
Location: Northern California.

Re: Internet DNS problems right now?

Post by xan_user » Mon Nov 09, 2009 10:22 am

RaptorZX3 wrote:ok i'm having problems connecting on some websites, while some other ones are working. Can someone tell me WHY this is happening?

my Windows Live Messenger doesn't connect, some websites doesn't work, but i'm able to get in the SPCR website and other websites, while some others doesn't work at all (like Google.ca or www.secondlife.com)

Can it be a whole network problem not only affecting my ISP?
looks like Canada has some issues...?
Note the location of the two goose eggs.

http://www.internettrafficreport.com/namerica.htm

Post Reply