Built by ATI 9600 Pro is loud!

They make noise, too.

Moderators: NeilBlanchard, Ralf Hutter, sthayashi, Lawrence Lee

Post Reply
snowairg
Posts: 24
Joined: Sun Aug 17, 2003 4:00 pm

Built by ATI 9600 Pro is loud!

Post by snowairg » Sat Sep 06, 2003 12:18 am

At least the loudest thing in my system other than my hard drive when it's being accessed. Didn't find answers to this in a search...any suggestions on making this thing quieter?

Thanks!

Ralf Hutter
SPCR Reviewer
Posts: 8636
Joined: Sat Nov 23, 2002 6:33 am
Location: Sunny SoCal

Post by Ralf Hutter » Sat Sep 06, 2003 3:35 am

Main Box: Intel i3-3225, Intel DH77EB, 16GB Corsair RAM, 256GB Samsung 830, SS360GP PSU, CM PS07 case.
Music Server: Intel DH77EB + i3-3220, 2xSamsung 2TB F4, Pico PSU, Fractal Define Mini, 2xScythe Fans @250 rpm.

snowairg
Posts: 24
Joined: Sun Aug 17, 2003 4:00 pm

Post by snowairg » Sun Sep 07, 2003 1:51 pm

The ATI 9600 Pro doesn't have the mounting holes around the GPU, though.

Rusty075
SPCR Reviewer
Posts: 4000
Joined: Sun Aug 11, 2002 3:26 pm
Location: Phoenix, AZ
Contact:

Post by Rusty075 » Sun Sep 07, 2003 3:42 pm

It most certainly does:

Ati 9600 Pro 800x600 image

As far as I know all current Ati products have to the mounting holes, at least I've never seen one without.
[size=75][b]Senior Contributing Writer, SPCR[/b][/size]

snowairg
Posts: 24
Joined: Sun Aug 17, 2003 4:00 pm

Post by snowairg » Sun Sep 07, 2003 9:39 pm

Rusty075 wrote:It most certainly does:

Ati 9600 Pro 800x600 image
Hmmm... Okay, you're right. I'm an idiot, or blind. Or both. :lol:

BTW, nice closeup picture!

Rusty075
SPCR Reviewer
Posts: 4000
Joined: Sun Aug 11, 2002 3:26 pm
Location: Phoenix, AZ
Contact:

Post by Rusty075 » Mon Sep 08, 2003 2:59 pm

The google image search will find just about anything you ever wanted (or didn't want) to see.
[size=75][b]Senior Contributing Writer, SPCR[/b][/size]

Post Reply