Mystery sound from HD PLex

Got a shopping cart of parts that you want opinions on? Get advice from members on your planned or existing system (or upgrade).

Moderators: NeilBlanchard, Ralf Hutter, sthayashi, Lawrence Lee

Post Reply
Lupine Lacuna
Posts: 25
Joined: Fri Jan 28, 2011 5:38 am

Mystery sound from HD PLex

Post by Lupine Lacuna » Sun Sep 30, 2012 4:36 am

Hi All

For some time I have loved my H3 Sodd from HD Plex. A truly silent computer. However for a number of reasons the machine is currently on my desktop with its top off and there is an odd sound coming from it. All I can really describe it as is noise.

It varies in pitch or tone, like a seeking sound, or as though there are different amounts of data passing through a cable. Its like a million ants running across something. And this sound is definately not the SSD as it gets quieter with my head over there. It sounds more like power or electrical signal. It seems to come quite close to the USB 3.0 on the backpanel. What on earth is causing it!?

The motorboard I am using is the Asus P8h67I.

Can anyone help?

Thanks

mentawl
Posts: 285
Joined: Sat Feb 18, 2006 10:29 pm
Location: Glasgow, UK

Re: Mystery sound from HD PLex

Post by mentawl » Sun Sep 30, 2012 8:11 am

It's probably electrical noise from the motherboard. My old x58 board was very noisy in that respect, particularly during drive accesses for some reason! Not an awful lot you can do about it really.
i5 2500k @ 4.5ghz | Asus P8Z68-V | PNY GTX780 | 32gb DDR3 | SSD & HDD| Antec Solo 2
i5 4670k @ 4.3ghz | Asus Z87I-Pro | MSI GTX670 | 8gb DDR3 | SSD & HDD | Cubitek Mini Cube

Lupine Lacuna
Posts: 25
Joined: Fri Jan 28, 2011 5:38 am

Re: Mystery sound from HD PLex

Post by Lupine Lacuna » Mon Oct 01, 2012 11:33 am

Is there a list of mobos which do not make this noise? I will replace it if necessary

Post Reply