New system, when powered down, turns itself back on in a sec

Got a shopping cart of parts that you want opinions on? Get advice from members on your planned or existing system (or upgrade).

Moderators: NeilBlanchard, Ralf Hutter, sthayashi, Lawrence Lee

Post Reply
JebusPrime
Posts: 2
Joined: Tue Jan 13, 2015 4:09 am

New system, when powered down, turns itself back on in a sec

Post by JebusPrime » Tue Jan 13, 2015 5:41 am

Asrock Q2900 ITX
Corsair CX430 power source, 5 month old, works fine just 2 hours ago on another system.
G Skill 4GB ram, the board supports both standard and low voltage
sata 2 hard drive

New system, just bought, I turned it on to see what the EFI is like, no OS on the system yet. But when I press the power button to shut it down, it will power itself back on in a few seconds later. I looked around the EFI and I didn't see anything that could cause this.

Then I installed Win 7 to see if the problem would go away, but it didn't change. I can only hibernate right now.

memtest showed no problem with my new ram.

I googled this problem, tried them all, and none of them solved the problem for me.

----
I tried clearing CMOS, 1st I turn off power source, waited for a minute
changed the pin from closed to clear cmos for a minute
changed the pin back to closed
then I power on to see if it solves the problem, but when I power off the system again it still powers itself back on a few seconds later.

Then I tried removing the mobo battery for 5 minutes, and the problem still persists.

Hell I even flashed to the latest version of the firmware and still no change, then I flashed back, and it's still there. I am out of tricks here, should I just exchange the board?

----
I think I hooked up the front panel correctly,

my system panel pins are like this
1234
56789

1 processor light +
2 processor light -
3 power button
4 ground
5 harddrive light +
6 harddrive light -
7 ground
8 reset button
9 ground

Push button switches have no polarities, right? I used 7 and 8 for the rest button, and it seems to do warm reset properly.

My system shuts off then powers on again, so it's not like a reset, I think the problem is somewhere else.

Vicotnik
*Lifetime Patron*
Posts: 1822
Joined: Thu Feb 13, 2003 6:53 am
Location: Sweden

Re: New system, when powered down, turns itself back on in a

Post by Vicotnik » Tue Jan 13, 2015 6:42 am

If you can, try a different PSU. Older PSUs like the CX430 can sometimes have problems with low power systems.
Main: ASRock B85M-ITX | i3-4330 | 16GB DDR3 | Intel 730 240GB | HDPLEX H1-S | picoPSU | No moving parts | Idle 13.9W
HTPC: ASRock J4105-ITX | 4GB DDR4 | Intel 535 120GB | picoPSU | No moving parts
Gaming: Intel DH77EB | i5-3570K | GTX 1060 6GB | 16GB DDR3 | TJ08-E | RM750X
Server: ASRock N3150-ITX | ~30TB | G-360 | Idle ~25W

xan_user
*Lifetime Patron*
Posts: 2269
Joined: Sun May 21, 2006 9:09 am
Location: Northern California.

Re: New system, when powered down, turns itself back on in a

Post by xan_user » Tue Jan 13, 2015 7:54 am

WELCOME TO SPCR!!!!


any other switches you can try? or just use no switch with bare leads touched together or a tip of a screwdriver, to try starting and shutting down.
also i assume;
"Restore on AC/Power Loss
Select the power state after a power failure. If [Power Off] is selected, the power will
remain off when the power recovers. If [Power On] is selected, the system will start
to boot up when the power recovers"
is set to [off] in bios?

PS, the way i read it, the manual shows pin #'s as
6789
12345

not

1234
56789

ftp://66.226.78.21/manual/qig/Q2900-ITX_multiQIG.pdf
Help SPCR keep the lights on, use these links when you buy: NCIX, Amazon and Newegg

JebusPrime
Posts: 2
Joined: Tue Jan 13, 2015 4:09 am

Re: New system, when powered down, turns itself back on in a

Post by JebusPrime » Tue Jan 13, 2015 7:57 am

just solved the problem, yeah this is about the low power setting thing that cx430 doesn't support.

Lucky Luciano
Posts: 56
Joined: Wed Mar 25, 2009 6:23 am
Location: Bucharest, Romania

Re: New system, when powered down, turns itself back on in a

Post by Lucky Luciano » Tue Jan 13, 2015 8:42 am

I have(or had) this problem with my current ASRock mobo. It hasn't appeared since I've disabled "wakeup on pattern match" and everything else wakeup-related except wakeup on magic packet in the Intel network adapter settings but I still can't exclude a motherboard bug. Of course try disabling the settings in BIOS as well, except for WOL, if you need it like me.

I haven't installed Intel management engine, I wonder if that has anything to do with it...
case CM Silencio 550 + Antec True Quiet 14 + Scythe SY1225SL12L | psu Super Flower Golden Green SF-550P14XE(GX)
mobo ASRock Z97M Pro4 | cpu Intel Pentium G3258 @ 4.2 GHz | cooler Scythe Kotetsu | ssd Intel 530 | hdd Seagate NAS

mehimu
Posts: 21
Joined: Sun Aug 03, 2014 6:33 am
Contact:

Re: New system, when powered down, turns itself back on in a

Post by mehimu » Wed Jan 21, 2015 7:55 pm

I think that there may be the problem of power supply unit. You test that by replacing.
Gratuitous blog link deleted by Mod

Post Reply