P5E-VM HDMI power requirement

All about them.

Moderators: NeilBlanchard, Ralf Hutter, sthayashi, Lawrence Lee

Post Reply
garhent
Posts: 10
Joined: Mon Feb 11, 2008 12:27 am
Location: San Jose, CA

P5E-VM HDMI power requirement

Post by garhent » Mon Feb 11, 2008 12:36 am

I'm building a system out with the P5E-VM motherboard. I've read a few reviews on a similar mATX board (P5K-VM one reviewer at Newegg listed it the board requiring a PSU supplying [email protected],[email protected],[email protected]) from Asus with rather high power boot up requirements. I went to the Asus site and the power requirements from them list it out at least at 380W.

I'm just checking here if anyone who is using the P5E-VM board could list out what their current PSU is running at and what they are using for drives and cards.

I'm going with:
-E8400
-4 GB ram
-1 Hard Drive
-1 DVD Drive
-8600 GTS video card
-Bluegears b-Enspire sound card
-Win TV-HVR-1800 tuner card

I want to run it with the Season 430 Watt PSU. Checking to see what other builders have gotten to run stable.

thegrommit
Posts: 41
Joined: Sat Jul 24, 2004 4:01 pm
Location: Toronto

Post by thegrommit » Mon Feb 11, 2008 1:46 pm

I use a Antec Neo 550HE inherited from a previous system to power this:

CPU: E8400
Video: 8800GTS/320
Memory: 2x2GB PC6400
HDD: 2 SATA
Optical: 1 SATA
Sound: Audigy4

mcoleg
Posts: 410
Joined: Fri Feb 23, 2007 11:55 pm

Post by mcoleg » Mon Feb 11, 2008 7:19 pm

i've run similar system:

e8400 overclocked to 4.0Ghz with about 1.23v

3870 vid card

4 gigs of ram


with your setup you'll never exceed 200w even if you try. boot-up draw is not excessive with it - less than load.

practically, you are looking at about 120-160w from the wall which is only aprox. 100-130w actual draw. i am estimating, of course.

you should be good - the seasonic 430 is more than plenty. it's an overkill, actually.
[size=9][color=teal]dothan 730 @ 2.6Ghz l p4c800ed l 4x512MB bh5 2-2-2-5 5:4 ~3v Antec Neo 480[/color] [/size]
[size=9][color=teal]e6600 @ 3.6GHz l P5W64 WS Pro l 4x1GB D9GMH (B6-3) 3-3-3-3-12 4:3 2.2v l PCP&C 750[/color] [/size]

Jay_S
*Lifetime Patron*
Posts: 713
Joined: Fri Feb 10, 2006 2:50 pm
Location: Milwaukee, WI

Post by Jay_S » Tue Feb 12, 2008 8:34 pm

I have the P5E-VM HDMI as well. I reported the results of some power testing in my gallery thread.

I'll summarize here.

Components:
CPU: Intel E2160
CPU Cooler: Fanless Scythe Nina Mini
Case fans: 2 Yate Loon D12SL-12 both hardwired @ 5V
MB: Asus P5E-VM HDMI
RAM: 2 GB PC6400
PSU: Stock Antec NSK2400 380W
Hard Drive: Seagate 7200.10 320GB SATA
Optical: Samsung SATA DVD-RW
Linksys 802.11g PCI card
WinTV HVR-950 USB ATSC tuner

The highest power draw I measured was when overclocked to FSB333 (3.0 GHz CPU - peak power consumption with prime 95 loading both cores was 116W. I had some instability and backed down a bit, but I think it was related to the NB - the NB heatsink was volcano hot. Anyway, at 116W the PSU fan didn't ramp up at all.

Jay
it's the only jib I got, baby

Post Reply