P53-VM HDMI - disabling onboard sound

All about them.

Moderators: NeilBlanchard, Ralf Hutter, sthayashi, Lawrence Lee

Post Reply
garhent
Posts: 10
Joined: Mon Feb 11, 2008 12:27 am
Location: San Jose, CA

P53-VM HDMI - disabling onboard sound

Post by garhent » Sat Mar 01, 2008 11:22 am

I've been searching the web for a while now trying to find some solution to disable the onboard sound and I'm getting nothing.

Any suggestions on this or am I stuck using the **** onboard sound card?

line
*Lifetime Patron*
Posts: 338
Joined: Wed Sep 28, 2005 10:07 pm
Location: Israel

Post by line » Sat Mar 01, 2008 12:16 pm

I'm not sure I understand the question. I checked the manual and the option to disable onboard audio is well documented. It's in BIOS under Advanced, Onboard Devices Configuration. Do you mean that it's hidden or greyed out in your board?

Image

bonestonne
Posts: 1839
Joined: Mon Feb 05, 2007 2:10 pm
Location: Northern New Jersey
Contact:

Post by bonestonne » Sat Mar 01, 2008 12:36 pm

if you have a soundcard, you can always select in in the audio devices panel, you don't have to use it. i leave mine enabled and i still use an M-Audio Audiophile 24/96 for output.
|Dual Intel Xeon E5-2680v2--Xigmatek SD1283 DK-II|Asus Z9PA-D8--HR-05 IFX|128gb DDR3-1600 ECC RDIMM|300gb DC SSD, 640gb, 1TB, 2TB HDDs|nVidia GTX660ti 2GB|Antec HCG-750|NZXT Source 210 Elite|M-Audio ProFire 2626|Art TubeOpto8 with Smooth Plate Tube Swap|Avid Artist Mix x2|
FartingBob wrote:A 9500GT with 1GB of RAM is the most pointless thing since NASCAR.

garhent
Posts: 10
Joined: Mon Feb 11, 2008 12:27 am
Location: San Jose, CA

Post by garhent » Sat Mar 01, 2008 6:19 pm

When I go to disable onboard sound the motherboard freezes up on NVRAM check, that is the problem with disabling onboard sound. I'm getting a lot of stuttering on playing audio on occasion. I figure its the onboard sound card causing issues.

thegrommit
Posts: 41
Joined: Sat Jul 24, 2004 4:01 pm
Location: Toronto

Post by thegrommit » Sun Mar 02, 2008 4:42 pm

garhent wrote:When I go to disable onboard sound the motherboard freezes up on NVRAM check
It's a problem specific to the 405 BIOS. You can leave it enabled in the BIOS and disable it via Windows Device Manager.

Post Reply