No email notification for new posts?

Like something? Don't like something? Don't see something? Here's the place to provide feedback about the SilentPCReview.com site. User feedback is very important to us -- we really do read the posts in this forum.

Moderators: NeilBlanchard, Ralf Hutter, sthayashi, Lawrence Lee, Edward Ng

Post Reply
Mats
Posts: 3044
Joined: Fri Dec 26, 2003 6:54 am
Location: Sweden

No email notification for new posts?

Post by Mats » Mon Aug 16, 2010 5:22 pm

I don't get any emails, and I don't know why.

I started this thread, but no emails so far... viewtopic.php?t=59813

The settings seems fine.

What can I do?

Mats
Posts: 3044
Joined: Fri Dec 26, 2003 6:54 am
Location: Sweden

Post by Mats » Wed Aug 18, 2010 3:08 am

Am I the only one with this problem? :?

cmthomson
Posts: 1266
Joined: Sun Oct 09, 2005 8:35 am
Location: Pleasanton, CA

Post by cmthomson » Thu Aug 19, 2010 4:23 pm

Probably not. I used to get emails all the time, but haven't seen one for weeks lately.
i7 4790K CPU@4.6 GHz, ASUS Z97-PRO, 16GB G.Skill 2400C10, Intel 335 240GB SSD + WDC EFRX 1TB, Internal i7 graphics, Antec P180 case, Seasonic X-400 fanless PS, Megahalems CPU HS, Nexus 3-pin & AC PWM fans < 600 RPM, AcoustiPack foam, homemade ducts.

Mats
Posts: 3044
Joined: Fri Dec 26, 2003 6:54 am
Location: Sweden

Post by Mats » Fri Aug 20, 2010 2:11 pm

Ok, good to know, thanks!

quest_for_silence
Posts: 5275
Joined: Wed Jun 13, 2007 10:12 am
Location: ITALY

Post by quest_for_silence » Fri Sep 17, 2010 1:07 am

Mats wrote:Am I the only one with this problem? :?

No, Mats, you're not alone: I also can't receive any notify, I suspect it could be even MX related, as it seems to me other people still receive them.

I've written to the site admin via email, mr. Richard Grams, but he's never answered to me.
I've asked MikeC via PM to let me in touch with him, he's also never answered to me.

I've now disabled the relative settings: I'll re-enable notifies later, in order to see if this sort of "reset" may work.

MikeC, might you take care of us, please? It would be very much appreciated.

Regards,
Luca

MikeC
Site Admin
Posts: 12283
Joined: Sun Aug 11, 2002 3:26 pm
Location: Vancouver, BC, Canada
Contact:

Post by MikeC » Thu Sep 30, 2010 7:26 am

It appears that some email servers are balking at the origin of the admin emails -- we've made changes to our email service, with changes in MX records.... Bottom line is that there's little question that many (if not all) hotmail users are affected. And probably some comcast users too.

This could take a while for us to sort out as there does not appear to be any workaround atm. Meanwhile, you could probably change your email addresses to another service to have your spcr notifications work again. Sorry for the inconvenience.
Mike Chin, SPCR Editor/Publisher
Support SPCR by buying your gear through this link: Amazon

idale
Posts: 109
Joined: Wed Apr 22, 2009 7:06 am
Location: Austin, TX

Post by idale » Thu Sep 30, 2010 8:08 am

Thanks, Mike, I know I've been missing emails lately and wasn't sure what was up. Just normal mail server stupidity, apparently. :? (I've got that issue with mails sent from my home mail server, presumably because it's a dynamic IP so I guess while DNS resolution works reverse DNS doesn't and so the mail host balks.)

Mats
Posts: 3044
Joined: Fri Dec 26, 2003 6:54 am
Location: Sweden

Re: No email notification for new posts?

Post by Mats » Thu Oct 14, 2010 4:12 am

Now it works, with the new forum. Thanks!

quest_for_silence
Posts: 5275
Joined: Wed Jun 13, 2007 10:12 am
Location: ITALY

Re: No email notification for new posts?

Post by quest_for_silence » Thu Oct 14, 2010 4:25 am

Mats wrote:Now it works, with the new forum. Thanks!

Unfortunately it still doesn't work for me (moreover the new forum's look is far worse than the older one, and I can't see any message of the 13rd october and maybe some of the 12nd too).
Regards,
Luca

Support SPCR, use these links when you buy: NCIX, Amazon and Newegg

quest_for_silence
Posts: 5275
Joined: Wed Jun 13, 2007 10:12 am
Location: ITALY

Re: No email notification for new posts?

Post by quest_for_silence » Tue Oct 29, 2013 3:14 am

Since several days I'm not receiving anymore any notifications for any subscribed threads.

What's up?
Regards,
Luca

Support SPCR, use these links when you buy: NCIX, Amazon and Newegg

CA_Steve
Moderator
Posts: 7430
Joined: Thu Oct 06, 2005 4:36 am
Location: Monterey Bay, CA

Re: No email notification for new posts?

Post by CA_Steve » Tue Nov 05, 2013 4:32 pm

It's working for me, now.
1080p Gaming build: i5-4670K, Mugen 4, Asrock Z97 Anniversary, MSI GTX 1660 Gaming X, 8GB 1866 RAM, Samsung 860 Evo 500GB, Crucial MX100 256GB, WD Red 2TB, Samsung DVD burner, Fractal Define R4, Antec True Quiet 140 (2 front + rear) case fans, Seasonic SSR-550FX. 35W idle, 45-55W video streaming, 170-200W WoW, 318W stress test (Prime95 + Furmark)

MikeC
Site Admin
Posts: 12283
Joined: Sun Aug 11, 2002 3:26 pm
Location: Vancouver, BC, Canada
Contact:

Re: No email notification for new posts?

Post by MikeC » Tue Nov 05, 2013 8:40 pm

Sorry, there was a glitch no one noticed till the last day or so... when it got fixed.
Mike Chin, SPCR Editor/Publisher
Support SPCR by buying your gear through this link: Amazon

Post Reply