"In Forums" new look has negative effect on viewing habits

Like something? Don't like something? Don't see something? Here's the place to provide feedback about the SilentPCReview.com site. User feedback is very important to us -- we really do read the posts in this forum.

Moderators: NeilBlanchard, Ralf Hutter, sthayashi, Lawrence Lee, Edward Ng

Post Reply
potsy
Posts: 127
Joined: Wed Aug 30, 2006 4:55 am
Location: Australia

"In Forums" new look has negative effect on viewing habits

Post by potsy » Sat Dec 18, 2010 2:50 pm

Hi there SPCR,

I thought I'd let you know that the new look of the "In Forums" list has had the effect that my visits to the site have reduced from a quick look most days to not bothering for about three weeks now. Mostly when surfing, I used to open SPCR and glance down the list to see if anything interested me (the articles don't have this attraction because they don't change as often). But now you see a list of "Re: whatever" and rather than see all the recent threads you see the same thing repeated.

Like right now, 5 of the headings are for one post. I don't need to know that there are 5 new posts, only that this thread is new/active. It used to be that the presence of one entry for a thread in this list did that, and would prompt me to look at it if I wanted. Now there's a whole lot of threads that's are not on the list because it's full of list is repetitive entries. There's no extra info in all these "Re: whatever" posts. They just get in the way.

I thought I'd get used to it. But I haven't so figured it's worth letting you know that it's had are real effect of significantly reducing my visits to SPCR. Not as a conscious decision, but it just hasn't occurred to me for weeks, and I realise that this small thing is the reason why.

Anyway I hope you change it back.

Potsy
GA-G33M-DS2R; Q9300 & Scyth mini ninja; 2x DDRII 2G; 1 x Hitachi notebook 5400rpm and 1 x Seagate momentus 7200rpm both in Scyth quiet drives; Powercolor HD5750; 2x Noctua NF-S12 800rpm; mCubed EF28 external 200w PSU

Michael Sandstrom
Posts: 606
Joined: Wed Oct 13, 2004 4:03 pm
Location: Albany, GA USA

Re: "In Forums" new look has negative effect on viewing habi

Post by Michael Sandstrom » Sat Dec 18, 2010 11:40 pm

Ditto. I rarely visit the forums any more. Re Re Re Re -- Makes no sense.

josephclemente
Posts: 580
Joined: Sun Aug 11, 2002 3:26 pm
Location: USA (Phoenix, AZ)

Re: "In Forums" new look has negative effect on viewing habi

Post by josephclemente » Sun Dec 19, 2010 1:00 am

I never look at "In Forums". I think it was always a little behind anyway.

I just go to the forums and click "View new posts."
SilverStone SG05, Antec Kuhler H2O 620, Scythe Gentle Typhoon AP-13 120MM, Seasonic X-460, ASRock Z77E-ITX, Intel Xeon E3-1230 V2, Samsung 30nm 1.35V 8GB DDR3 1600 RAM, PowerColor AX7750, Samsung Series 830 256GB SSD, Win 7 Ultimate x64
Link

Redzo
Posts: 464
Joined: Thu Jan 26, 2006 1:51 am
Location: Sweden, Stockholm

Re: "In Forums" new look has negative effect on viewing habi

Post by Redzo » Sun Dec 19, 2010 4:18 am

Michael Sandstrom wrote:Ditto. I rarely visit the forums any more. Re Re Re Re -- Makes no sense.
+1
worst forum layout I have seen so far.

Pigpen
Posts: 65
Joined: Sun Nov 30, 2003 12:37 am
Location: Denver,CO

Re: "In Forums" new look has negative effect on viewing habi

Post by Pigpen » Thu Dec 30, 2010 4:05 pm

Same here, the "In Forums" listing has lost its purpose for me also.
Instead of listing the active threads and drawing me in there is multiple listings for the same thread.
If said thread does not interest me then I tend to move on, only looking through the forums on occasion.
Can this be altered to the way it was before?

MikeC
Site Admin
Posts: 12283
Joined: Sun Aug 11, 2002 3:26 pm
Location: Vancouver, BC, Canada
Contact:

Re: "In Forums" new look has negative effect on viewing habi

Post by MikeC » Thu Dec 30, 2010 5:44 pm

josephclemente wrote:I never look at "In Forums". I think it was always a little behind anyway.

I just go to the forums and click "View new posts."
Seems like a perfectly good approach to a non-problem (that is temporary anyway) ... and probably quicker than waiting for the "In forums" feed to refresh (minimum time is 15 minutes).

FWIW, the feed script is supposed to be fixed soon.
Mike Chin, SPCR Editor/Publisher
Support SPCR by buying your gear through this link: Amazon

potsy
Posts: 127
Joined: Wed Aug 30, 2006 4:55 am
Location: Australia

Re: "In Forums" new look has negative effect on viewing habi

Post by potsy » Sat Oct 13, 2012 9:56 pm

Except that that requires you to log on first which is an even greater disincentive to just visit on your way past to see what's going on. I came back today after months of not really checking in. Although I did look once and saw that every single "in post" entry had something to do with voting for Obama, or maybe it was gun control I forget. Point being that the system now means that sometimes all it tells you is that one forum is very active and that might not even be about computers let alone silent ones. Pointless. Anyway...
GA-G33M-DS2R; Q9300 & Scyth mini ninja; 2x DDRII 2G; 1 x Hitachi notebook 5400rpm and 1 x Seagate momentus 7200rpm both in Scyth quiet drives; Powercolor HD5750; 2x Noctua NF-S12 800rpm; mCubed EF28 external 200w PSU

CA_Steve
Moderator
Posts: 7400
Joined: Thu Oct 06, 2005 4:36 am
Location: Monterey Bay, CA

Re: "In Forums" new look has negative effect on viewing habi

Post by CA_Steve » Sun Oct 14, 2012 6:15 am

Is Necrogriping a valid word? :D
1080p Gaming build: i5-4670K, Mugen 4, Asrock Z97 Anniversary, MSI GTX 1660 Gaming X, 8GB 1866 RAM, Samsung 860 Evo 500GB, Crucial MX100 256GB, WD Red 2TB, Samsung DVD burner, Fractal Define R4, Antec True Quiet 140 (2 front+rear) case fans, Seasonic SSR-550FX. 35W idle, 45-55W video streaming, 170-200W WoW, 318W stress test (Prime95 + Furmark)

Support SPCR through these links: Amazon and Newegg

potsy
Posts: 127
Joined: Wed Aug 30, 2006 4:55 am
Location: Australia

Re: "In Forums" new look has negative effect on viewing habi

Post by potsy » Sun Oct 14, 2012 12:37 pm

It should be! :)
GA-G33M-DS2R; Q9300 & Scyth mini ninja; 2x DDRII 2G; 1 x Hitachi notebook 5400rpm and 1 x Seagate momentus 7200rpm both in Scyth quiet drives; Powercolor HD5750; 2x Noctua NF-S12 800rpm; mCubed EF28 external 200w PSU

MikeC
Site Admin
Posts: 12283
Joined: Sun Aug 11, 2002 3:26 pm
Location: Vancouver, BC, Canada
Contact:

Re: "In Forums" new look has negative effect on viewing habi

Post by MikeC » Sun Oct 14, 2012 1:04 pm

Well, posty, necrogriping or not, I agree with you, it annoys me too... but I just haven't had time to focus on it & get my programmer to do anything about it. He shrugs, says he's working on the big update to the whole site, and implies this is trivial & time consuming. Not sure how much forum traffic we're losing because of it -- some, I'd guess, but overall, traffic in the forums is pretty steady.
Mike Chin, SPCR Editor/Publisher
Support SPCR by buying your gear through this link: Amazon

Pappnaas
Posts: 726
Joined: Mon May 16, 2011 11:23 am
Location: Germany

Re: "In Forums" new look has negative effect on viewing habi

Post by Pappnaas » Tue Apr 16, 2013 6:28 am

negativ? I find it convenient.

Besides, seems to have stopped working:

Last update
1 day 13 hours ago

Spoon Boy
Posts: 168
Joined: Sun Jan 23, 2005 11:44 pm
Location: London

Re: "In Forums" new look has negative effect on viewing habi

Post by Spoon Boy » Wed Apr 17, 2013 3:20 am

Yes same as Pappnaas seems to have stopped updating.
Case: P182, Fans: [email protected], MoBo: GA-EX58-UD4, CPU: i920, GPU: GV-N670OC-2GD, PSU: Seasonic 760 platinum, HDD: HD203WI, SSD: VTX4-25SAT3-128

frenchie
Friend of SPCR
Posts: 1346
Joined: Tue Jul 08, 2008 4:53 am
Location: CT

Re: "In Forums" new look has negative effect on viewing habi

Post by frenchie » Wed Apr 17, 2013 8:43 am

Spoon Boy wrote:Yes same as Pappnaas seems to have stopped updating.
+1
Main/gamming : Antec Solo|X-650|Asus P5Q-E|Intel [email protected]|HR-01 Plus 120mm Nexus @6V|Corsair 2x2Go XMS2 DHX cas 4 @4-4-4-12|Exhaust Nexus 120mm @9V|Intel X25M G2 160Gb|Samsung 1TB in SQD|2xGigabyte GTS450 OC (@900/1900/3800)|GPU fan 120mm Nexus @6V
HTPC/folder/Storage : Silverstone|E5300 with Samurai-Z|2Go RAM|[email protected]|2x1To WD EARS|Intel X25M G2 80Go

Fold with SPCR

Pappnaas
Posts: 726
Joined: Mon May 16, 2011 11:23 am
Location: Germany

Re: "In Forums" new look has negative effect on viewing habi

Post by Pappnaas » Tue Apr 23, 2013 11:19 pm

It's working again for some time now, thanks Mike.

I have observed that the link used to jump direktly to the last post in the thread which seems to have changed. May be this is easy to fix.

Post Reply