Page 1 of 1

Fan Controller...possible motherboard problem?

Posted: Fri Jul 07, 2006 8:02 am
by DanW
has anyone had any experience with any controllers from them? A week or so ago I posted that my Akasa amber fans were making a noise and I thought they were the cause of it as my CPU fan, a coolermaster "silence" (which is far from it at 2400rpm), wasn't making the same noise when undervolted.

Now I've got my P180 I've no real need for those fans. So today I tried to undervolt just the CPU fan and it started making the same high picted noise the Akasa fans did!!! Dammit. I can't place where the noise is coming from but I would like it done.

I've got an Abit KW7, Semperon CPU support motherboard with an Athlon 2500+ in it.


Anyone have any ideas...

Slight update, I've decided it isn't my controller now. As took it out of the workings and started altering fan temperatures from RivaTuner. The CPU fan seemed ok this time though!?

I just get the noise from the GPU fan now (as this is the only thing I'm controlling).

I went into my motherboard settings and noticed I couldn't change any settings for fans...

Leading me to believe... I need an upgrade soon! :lol: :lol:

Cheers,
Dan

Posted: Sat Jul 08, 2006 12:55 pm
by DanW
no one have any ideas? :oops:

Posted: Sat Jul 08, 2006 10:40 pm
by dfrost
DanW wrote:has anyone had any experience with any controllers from them?
Fan controllers from whom?

I've re-read your question several times, and still can't figure out who or what you're asking about.

Posted: Sun Jul 09, 2006 1:35 pm
by DanW
I think I confused myself...

I'm trying to figure out what's causing the high pitched whining on the fans. Whenever I decrease the voltage of any of the fans, they start making a nasty noise.

I've tried to decrease it with an Aerocool fan controller like this


What I was trying to ask and failing miserably was what does everyone/anyone think is causing the problem and has anyone heard any high pitched whining come from their fans before?

Posted: Tue Jul 11, 2006 7:34 pm
by dfrost
Well, no one else is answering, so I will...

All the fans I use (Papst 4412 F/2GL, Nexus 120, Yate Loon 120 (2 - one intake, one in the S12-430), and Dynatron 92mm (~= Nexus 92mm), which are all sleeve-bearing fans, get significantly quieter as voltage is reduced. The only one running at more then 5-6V normally is the Nexus at 8V. All are extremely quiet, even when the Papst on the CPU ramps up to about 11V at full load (very rarely). The only variable fan control is Abit's FanEQ built into the motherboard for the Papst on CPU and Nexus exhaust, plugged into the NB fan header.

The fan in my Dell laptop on which I'm typing this is much more obvious then anything in my sig tower system, on which my son is now playing a strategy game (thankfully with headphones) about four feet away.

Have you tried just running your fans at 5 or 7V without the Aerocool controller? Might be worth a try to see if its the fans or the controller.

Sorry not to have any other clues to help with your issue.